RPGWatch Forums

RPGWatch Forums (http://www.rpgwatch.com/forums/index.php)
-   RPGWatch (http://www.rpgwatch.com/forums/forumdisplay.php?f=2)
-   -   main page blank? (http://www.rpgwatch.com/forums/showthread.php?t=10762)

ToddMcF2002 June 13th, 2010 02:04

main page blank?
 
Just me? All I get for the main page is white. Forums work though. 7:20 EST June 12.

joxer June 13th, 2010 02:25

It's not just you, happens to me too.
Forum works perfectly, but the main page is empty in Firefox.
IE says this:

The website cannot display the page
HTTP 500
Most likely causes:
•The website is under maintenance.
•The website has a programming error.

ToddMcF2002 June 13th, 2010 04:21

hmmm… not good. check again in the morning I guess!

Corwin June 13th, 2010 05:32

Obviously a server/tech issue, which our wonderful tech people will address as soon as they become aware of it.

JDR13 June 13th, 2010 10:51

Yeah, I had to go through my browser history to find a direct link to the forums…

GothicGothicness June 13th, 2010 11:45

the frontpage is still broken quite a long time it has been down now :(

Arhu June 13th, 2010 12:03

We'll have to wait for Myrthos. He changed something for me yesterday, which should be unrelated to this issue, but who knows.

joxer June 13th, 2010 14:05

It works for me now. ;)

Kostas June 13th, 2010 15:02

Works for me too.

Myrthos June 13th, 2010 19:17

It was related to the change for Arhu, where I forgot something, resulting in the blank pages. Unfortunately, right after the change I've not been online anymore, so I missed this completely. Sorry about that.


All times are GMT +2. The time now is 08:03.

Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright by RPGWatch