RPGWatch Forums

RPGWatch Forums (http://www.rpgwatch.com/forums/index.php)
-   The Precursors (http://www.rpgwatch.com/forums/forumdisplay.php?f=45)
-   -   Film Grain Fix (http://www.rpgwatch.com/forums/showthread.php?t=12436)

niadly January 26th, 2011 00:50

Film Grain Fix
 
http://www.moddb.com/games/the-precu…film-grain-fix

I put the files up on ModDB, it also includes the flickering sky fix, but it wont hurt anything.

(maybe we can sticky this one)

badmofo January 26th, 2011 04:07

Hi niadly,

I was just having a look at your files on moddb and was wondering if you factored in player1's findings here in your original thread (old forum)?

http://board.deep-shadows.com/index.php?showtopic=1649

See the last entry, he suggests a revision that sounds important?

niadly January 26th, 2011 06:25

Im not exactly sure what the revision does. he mentions not being able to use scopes on some planets, but i tested it and i can use scopes (although every once in a while i get texture pop ins with the sights and when i first bring up the scope i cant see the crosshairs - but exiting zoom and re-entering zoom fixes it)

I havent had any issues with the ones i posted (i use them).

edit- i looked at that post again, and he was referencing when you just erase the noise lines, i didnt erase them, i just changed the values, so all the other processes still flow.

Interzeptor June 11th, 2011 01:24

doesn't really work on ATI 5850, even though the flashlight is screwed again and flickering, so what is downloadable form the player1 post can be preferred, the film grain still speeds like hell but a least the torch is back ok, using this one and only the planet files, skipping alien hdr ship, anyone has other expriences/ hints?

niadly January 31st, 2013 08:14

ati flicker fix is in wesps patches

Wesp5 February 3rd, 2013 14:31

I took a look at my Precursors version and I can't seem to get film grain at all, even without using the fix. So is there some way in the options or setup to turn it off?

niadly February 3rd, 2013 23:28

which version are you using?
Im pretty sure the vanilla 1.0 version needs to be modified. When I reinstalled a few weeks ago, it had the grain. theres no option in the menu to turn off. I havent checked the 1.1 version. I remember having to use the GRPunpacker and grabbing the postprocess folder. inside the folder, each world has its own settings (GREEN PLANET, YELLOW PLANET…)
If I remember right, theres a line at the bottom starting with NOISE, i changed the defualt value to 0.0, saved, and then the film grain was gone. then i went in to all the files and repeated process.

before-


after-


I think it makes the shadows a little crisper too.

Wesp5 February 4th, 2013 00:06

Okay, I'll add this to the ATI fix option and will rename it Flicker Noise Fix :)!


All times are GMT +2. The time now is 01:22.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright by RPGWatch