RPGWatch Forums

RPGWatch Forums (http://www.rpgwatch.com/forums/index.php)
-   The Precursors (http://www.rpgwatch.com/forums/forumdisplay.php?f=45)
-   -   Error: 'DETAILOPACITY' parameter not specified. (http://www.rpgwatch.com/forums/showthread.php?t=14516)

wea0 August 16th, 2011 19:50

Error: 'DETAILOPACITY' parameter not specified.
 
When I try to start the game I get the Russobit-M video and after that:

"Error in file 'MATERIALS\KOSMOPORT\B_WITE.MAT' - 'DETAILOPACITY' parameter not specified."

I have the Gamersgate version. I have tried 1.0 and 1.1. I have tried with and without the unofficial patch 1.4. All give the same error.

Windows7 x64
Nvidia GTX 260M 280.26

guenthar August 17th, 2011 07:16

Are you running the game as administrator and did you install the games outside your Program Files folder?

wea0 August 17th, 2011 10:04

I have tried running it as administrator -> no change
I uninstalled an reinstalled into program files -> no change

CONSOLE.LOG: http://pastebin.com/auHiqVyS

wea0 October 12th, 2011 02:53

Tried unofficial patch 1.5, still the same problem.

badmofo October 12th, 2011 03:38

Have you tried turning desktop composition off?

wea0 October 12th, 2011 05:05

Yes. I have also tried all the other compatibility options offered by Windows 7, could not get Precursors to work.

badmofo October 12th, 2011 05:47

Just guessing now but perhaps try installing it somewhere other than "C:\Program Files (x86)\".

Somewhere with no spaces in the path, like c:\games\precursors\

wea0 November 2nd, 2011 02:51

I even tried "C:\Prec".

MigRib September 10th, 2013 13:38

The same error, but I played the game before in the same PC
 
This is an old thread, but as it had no conclusion and I got the same problem, I was wondering: did the problem got fixed? I played The Precursors before, uninstaled it, and recently heard about a new unofficial patch (it might not be new anymore, but it was new then…) and decided to give the game another try. But I keep getting this error, with or without the russian patch 1.1, the sond fix, the image fix, the unofficial patch and whatever… I was thinking it could be a nnvidia driver problem, as the last time I installed the game was more than six months ago, but this thread is much older, so…

VET September 14th, 2013 03:33

I hope someone can help you out. I have AMD Radeon card, their drivers cause other problems, but not your particular one. Do you have any opportunity to substitute an AMD card?

MigRib September 23rd, 2013 00:11

No, not for the moment at least. Well, maybe it's really a driver problem. I'll have to try on somebody elses PC, one with an AMD card to figure it out.


All times are GMT +2. The time now is 12:45.

Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright by RPGWatch