RPGWatch Forums

RPGWatch Forums (http://www.rpgwatch.com/forums/index.php)
-   TES V: Skyrim (http://www.rpgwatch.com/forums/forumdisplay.php?f=54)
-   -   "Soften" the mouse? (nervous horizontal turning) (http://www.rpgwatch.com/forums/showthread.php?t=16261)

yllaettaevaet February 15th, 2012 18:06

"Soften" the mouse? (nervous horizontal turning)
 
Hi,

what really annoys me while trying to enjoy the great landscapes of Skyrim while walking through it, is the nervous turning of the character horizontally, while you walk and watch around you. I wish it was more softened. (but baybe not as strange as in the witcher). Is there a way to achieve this? On a similar note, I wish there was a keyboard shortcut for turning the character clockwise/counterclockwise - because if I used the keyboard the turnings would also be more fluent.

TIA

sakichop February 15th, 2012 19:19

Quote:

Originally Posted by yllaettaevaet (Post 1061127494)
Hi,

what really annoys me while trying to enjoy the great landscapes of Skyrim while walking through it, is the nervous turning of the character horizontally, while you walk and watch around you. I wish it was more softened. (but baybe not as strange as in the witcher). Is there a way to achieve this? On a similar note, I wish there was a keyboard shortcut for turning the character clockwise/counterclockwise - because if I used the keyboard the turnings would also be more fluent.

TIA

Not sure want your referring to. If its the twitching the character does there is a mod to stop that. I forget the name I could check when I get home if thats what your talking about.

Thrasher February 15th, 2012 20:22

I usually get stutters the first time I turn after loading a save game from the start, as the textures load, it seems. Afterwards, it's smooth as silk.

yllaettaevaet February 15th, 2012 20:52

Thanks guys. Yes @trasher, same here, but it's not what I mean.

What I mean is if you move the mouse from left to right - it does not go exactly at the same speed, but stutters, depending on the surface. The problem with the game is, the whole landscape stutters then. I wish it wouldn't directly react to any minimal mouse movement. Maybe now you understand what I mean.

I only see the possibility to slow down the mouse speed, but that's not what I want. Next try and in other words: I want a "flattened" reaction to the physical mouse moves.

Thrasher February 15th, 2012 21:03

Except for when first loading I don't get those stutters unless I have other programs in the background eating up CPU cycles. In particular, the windows indexing service is a culprit. I always put it to snooze when running Skyrim. Close all other programs, and that could help.

yllaettaevaet February 15th, 2012 21:14

No no, all fine. It's really about about the non-fluent physical movement of the mouse. This is usually uninteresting, but not in a 3D game, where the whole screen moves.
A comparison: You cannot move the mouse as smoothly left and right while walking through Skyrim, compared with how the scene moves in dialog situations. I mean when you talk to an npc and move the mouse to an edge. Then the scene moves fluently.
Am I too sensitive?

Thrasher February 15th, 2012 21:24

Not really making sense there.

DArtagnan February 17th, 2012 11:03

Quote:

Originally Posted by yllaettaevaet (Post 1061127539)
No no, all fine. It's really about about the non-fluent physical movement of the mouse. This is usually uninteresting, but not in a 3D game, where the whole screen moves.
A comparison: You cannot move the mouse as smoothly left and right while walking through Skyrim, compared with how the scene moves in dialog situations. I mean when you talk to an npc and move the mouse to an edge. Then the scene moves fluently.
Am I too sensitive?

It sounds like the infamous vertical synchronisation issue that exists in all TES games based on Gamebryo technology. Yes, I know they changed the name.

You can try using a frame limiter - and forcing Skyrim to run at 60 FPS at maximum. Otherwise, it supposedly runs at 64 FPS when not bogged down - due to some odd issue with the engine. This will cause stuttering due to your monitor refresh rate most likely being 59-60 hz. You can test the issue indoors facing walls, for instance, because that's when the game will perform at maximum.

You can disable VSYNC as well, through the .ini file (ipresetinterval = 0, IIRC), but you'll be facing other strange issues - like the physics engine acting up and other strange stuff. I don't recommend it, and you'd still need a limiter of some kind to avoid tearing and timing issues.

Try googling "Skyrim stuttering" and look around. There are multiple solutions out there.


All times are GMT +2. The time now is 18:56.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright by RPGWatch