RPGWatch Forums

RPGWatch Forums (http://www.rpgwatch.com/forums/index.php)
-   The Precursors (http://www.rpgwatch.com/forums/forumdisplay.php?f=45)
-   -   Precursors unplayable (http://www.rpgwatch.com/forums/showthread.php?t=17904)

abharsair August 28th, 2012 22:23

Precursors unplayable
 
I recently bought Precursors on Gamersgate, but the game slows down after a couple of minutes (especially during combat) to such a degree, that I have to kill its process. My system is an Athlon 64 X2 6000+, 4 GB of RAM, Windows XP and a Nvidia GTS 450. The Unofficial Patch and Russian Language Pack don't seem to help, nor do the .ini fixes posted in another thread. Turning down the graphics settings to the absolute minimum doesn't have any noticeable effect either. The only thing which seems to help a tiny bit was to run the game on only one of the two processors, but it still freezes/hangs at some point or another.

Any ideas/suggestions/advice, or do I have to put away the game until I upgrade to an Intel processor and more RAM?

Thanks!

badmofo August 29th, 2012 01:43

Perhaps try turning off your virus scanner if any? Your system should be able to run it OK. 4GB RAM is heaps.

abharsair August 29th, 2012 12:20

Nope, turning off the virus scanner and just about any other service running isn't helping either. It runs just fine for a while, but suddenly without apparent rhyme or reason it slows down to a crawl until I have to alt-tab and kill the game. The only pattern I can see is that it happens usually outside in the desert and it's more likely while fighting Raiders.


All times are GMT +2. The time now is 09:46.

Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright by RPGWatch