RPGWatch Forums

RPGWatch Forums (http://www.rpgwatch.com/forums/index.php)
-   Tech Help (http://www.rpgwatch.com/forums/forumdisplay.php?f=25)
-   -   Of Orcs and Men - no sound (http://www.rpgwatch.com/forums/showthread.php?t=19605)

zahratustra February 22nd, 2013 15:14

Of Orcs and Men - no sound
 
I have decided to give "Of Orcs and Men" a go and the game installed and I can play it but I have no sound what-so-ever… My comp OS is Windows 7 64 bits and I use headphones. I have tried both SB X-Fi Xtreme Audio sound card and VIA VT1708S integrated audio (both with latest drivers) with no effect. I have tested the game on my friend's comp (Vista 32 bits) and audio is just fine on his machine.

Any help will be greatly appreciated!

Alrik Fassbauer February 22nd, 2013 15:56

Look into its handbook - does it by chance use OpenAL, for example ? Because then you'd need to download thi.

Have you Directx 9 installed ? If not, then please do so.

Sometimes there are "Support" directories on the game's disc, too. Runtime libraries and that stuff.

zahratustra February 22nd, 2013 16:45

Thanks Alrik! Installing DirectX 9 solved my problem. Why haven't I thought of that?! :)

Gorath February 23rd, 2013 00:13

Because you didn't realize that DirectX versions aren't backward compatible. ;)

zahratustra February 23rd, 2013 06:42

That's it. And I wonder why Microsoft has decided that backwards compatibility is something they need not concern themselfs with?

Gorath February 23rd, 2013 15:09

Because they decided moving forward was more important. Migration goes much faster if the hold stuff is no longer included or supported.

AFAIR they needed DX10 as technoogy basis for Win Vista and the XBox 360.


All times are GMT +2. The time now is 06:28.

Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright by RPGWatch