RPGWatch Forums

RPGWatch Forums (http://www.rpgwatch.com/forums/index.php)
-   News Comments (http://www.rpgwatch.com/forums/forumdisplay.php?f=10)
-   -   Fallout 3 - v.1.0.0.15 Patch Released (http://www.rpgwatch.com/forums/showthread.php?t=5780)

Dhruin November 8th, 2008 00:25

Fallout 3 - v.1.0.0.15 Patch Released
 
The first patch for Fallout 3 has been released and as indicated by Matt Grandstaff the other day, it only addresses some limited crash bugs (6.5Mb):
Quote:

Bug Fixes
Fixed occasional crashes when exiting the game or using Alt F4 to exit.
Fixed crashes when using Alt-Tab while binks or credits were playing.
The game now restarts properly after title updates finish installing.
Thanks, narpet!
More information.

darklord November 8th, 2008 00:25

I've just tried installing the patch but it hangs at 100%, hope the patch hasn't screwed my game up… It won't even let me alt tab to another window, the whole comp is pretty screwed at the moment! 0_o

In Task Manager it says not responding…

Anyone else had similar problems?

Daniel.

kalniel November 8th, 2008 00:48

Quote:

Originally Posted by darklord (Post 102498)
I've just tried installing the patch but it hangs at 100%, hope the patch hasn't screwed my game up… It won't even let me alt tab to another window, the whole comp is pretty screwed at the moment! 0_o

In Task Manager it says not responding…

Anyone else had similar problems?

Daniel.

I had exactly the same. Ended up closing the fallout 3 process in task manager and running the patch again - went smoothly second time. It hangs as it attempts to launch the game after patching for some reason and fails, but it worked second time.

darklord November 8th, 2008 01:03

Ah yes, it worked for me 2nd time to. Isn't that dreadfull a patch to prevent crashes actually crashing! :rolleyes:

What makes it worse is the patch box says may take up to 20 mins, so I ended up leaving it for ages just in case it really was that slow…

Daniel.

Zloth November 9th, 2008 03:00

The patch also gets tricked by Vista's UAC feature. Updates need to be done under an Admin account so, when the game gets ready to install, it prompts for admin password. No prob. But then, after it finishes, it tries to launch the game. Not a good plan. When you grant admin privs under Vista UAC it makes the program run under the administrator account. So, when the game starts, it starts under the admin account, which means it suddenly doesn't know any of the settings.

Alrik Fassbauer November 10th, 2008 00:59

I remember the UAE from earlier Windows Versions … Your descriptions almost sound as if the UAC was something similar now, although much more subtle …

;)

stealth November 10th, 2008 10:03

Perhaps I should try to run it a second time as well. This patch was supposed to fix a crash on exiting the game but when I exit the game it just get a black screen and I have to kill it from taskmanager. Worked fine before.

BillSeurer November 10th, 2008 16:36

Get the patch straight from Bethesda. Someone I know who had trouble got theirs from elsewhere and it didn't work then got it from Bethesda and it worked fine.


All times are GMT +2. The time now is 23:33.

Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright by RPGWatch