RPGWatch Forums

RPGWatch Forums (http://www.rpgwatch.com/forums/index.php)
-   The Witcher (http://www.rpgwatch.com/forums/forumdisplay.php?f=51)
-   -   New graphic glitch (http://www.rpgwatch.com/forums/showthread.php?t=5928)

Jabberwocky December 1st, 2008 01:13

New graphic glitch
 
Hey folks. I haven't seen any more melting faces, but now I'm getting another problem. Some of the light sources seem to be in front of objects instead of behind them (like sunsets and candles) Also some of the textures are much too simplified. I thought maybe it was a corrupt save game and so I loaded all others that I had available - they are all showing the problem now. I re-started the game, and also re-started my PC, but still having the same issue.

Anyone else seen this or know what's going on?

Btw, I just got a whole new gaming system, but I've been playing the game for several hours now on the new PC with no problems.

Anyway, running Two SLI connected Nvidia GeForce 9800 GTs with the latest drivers on XP in case that matters…

Remus December 1st, 2008 06:41

- only exist in 3D program (games)?
- Disable the SLI or take out one of the cards and see if the problem still persist.

Jabberwocky December 1st, 2008 14:22

Yes, I tried that last night. Disabling SLI did the trick. It also didn't seem to impact performance at all. What's weird though is that it all of a sudden did that instead of being that way from the start. (?)

Remus December 1st, 2008 15:24

Some hardware issues could arise without obvious reason and suddenly.

There were some talks of unusual graphical problems related to SLI setup in Google search results.


All times are GMT +2. The time now is 12:21.

Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright by RPGWatch