|
Your donations keep RPGWatch running!
RPGWatch Forums » Search Forums » Search Results
Showing results 1 to 9 of 9
Search took 0.01 seconds.

Search: Posts Made By: labzkauz

Forum: The Precursors August 16th, 2011, 23:28
Replies: 3
Views: 1,125
Posted By labzkauz
well - looks like there is no solution for…

well - looks like there is no solution for this…. itīs a shame really. wish deepshadows would support this game somehow….
Forum: The Precursors August 14th, 2011, 13:38
Replies: 0
Views: 538
Posted By labzkauz
canīt quit the game….

hi folks !
when i quit the game it keeps running in the background and i have to open task-manager to close it. when iīm having a break and want to log in again i often forget that and an error…
Forum: The Precursors August 13th, 2011, 14:54
Replies: 7
Views: 3,959
Posted By labzkauz
radeon 5700 here- works fine for me

radeon 5700 here- works fine for me
Forum: The Precursors August 12th, 2011, 18:28
Replies: 52
Views: 21,557
Posted By labzkauz
i think it was because some files ended up…

i think it was because some files ended up outside of the precursers folder after installing the patch.probably i didnīt choose the right path.
Forum: The Precursors August 12th, 2011, 15:25
Replies: 52
Views: 21,557
Posted By labzkauz
-did an fresh install -copied over the language…

-did an fresh install
-copied over the language fix
-installed the 1.4 patch - still had flickering
-then copied the separate flicker fix - still had flickering,but then i noticed that the…
Forum: News Comments August 12th, 2011, 15:16
Replies: 2
Views: 913
Posted By labzkauz
while i had really intense and fun moments with…

while i had really intense and fun moments with the game i feel the same. since the beginning i really didnīt "trust" the game. always thinking that some bug could wipe out my progress at any moment….
Forum: The Precursors August 12th, 2011, 14:04
Replies: 7
Views: 3,959
Posted By labzkauz
hey- many thanks for the reply ! yes i did check…

hey- many thanks for the reply ! yes i did check the flicker-fix box - i think the problem was that i messed up the install-path and the postprocess-folder stayed outside the precursors folder… i…
Forum: The Precursors August 12th, 2011, 04:28
Replies: 7
Views: 3,959
Posted By labzkauz
i installed the 1.4 patch- and i had bad…

i installed the 1.4 patch- and i had bad flickering.the i used this folder but the flickering remains. what iīm doing wrong?
Forum: The Precursors August 12th, 2011, 01:16
Replies: 52
Views: 21,557
Posted By labzkauz
hello! i also picked this up on gamersgate and…

hello! i also picked this up on gamersgate and tried to follow the instruction in this thread- but iīm really confused.
i extracted the language packs with 7zip but the second said the file was…
Showing results 1 to 9 of 9

 
Forum Jump
All times are GMT +2. The time now is 01:31.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright by RPGWatch