Thread: Gothic I and II
View Single Post

Default 

April 10th, 2009, 11:50
Originally Posted by V7 View Post
The XP machine has a 6600 so I wouldnt think the card is too new - the error comes up when the game tries to load, I get a loading splash screen then it crashes to an error report. Drivers and so on are up to date, not sure if I'm up to the fustration of hunting for an answer.
Gothic1 is from 2001 -> a 6600 is much newer, but as Gorath specified: it will run.

so very, very tired (Star Trek XI quote according to the Simpsons)
Bartacus is offline

Bartacus

Bartacus's Avatar
BartWatch

#8

Join Date: Oct 2006
Location: Belgium - Flanders - Antwerp
Posts: 1,539