View Single Post

Default 

April 13th, 2009, 16:33
To continue the postings on gamebanshee forums, what would you need to get the package compatible with the german (or french, or polish) version? Most obvious, a german version doesn't need the localisation fixes. But the rest could also be interesting for the rest of the world.

A-Van-Te-Nor: A big car full of black hot beverage
Avantenor is offline

Avantenor

Avantenor's Avatar
Keeper of the Watch

#6

Join Date: Oct 2006
Posts: 600