View Single Post

Default 

May 16th, 2011, 06:07
Ignore that guy. Cripes, people are so fast to blame the OS. Don't set XP compatibility modes. Just about NOTHING needs them and this is a modern game we're talking about. Also, a dual boot to a previous outdated OS for a modern game? Seriously? How is this helping anyone?

Anyhow. My first thought would be to try disabling SLI (the game will still run just fine with one of those cards but, well, you've already tried that. Have you tried disabling vsync? Or enabling it? Have you tried running the game in windowed mode? I'm having no problems with the game myself, so I know for sure that it runs fine in Windows 7 64-bit. My settings are all maxed (except AA is at 4x I think) and I'm running at 1776x1000 in a window. Right now, in fact!

Glancing around the web, I can see some folks are having stuttering involving something to do with sound. I read some google cached forum posts from someone with a stutter problem that was resolved only by disabling the games sound. I didn't find a fix, but if disabling the sound fixes the stutter for you, then at least you know what the problem is. :/
darkling is offline

darkling

Keeper of the Watch

#5

Join Date: Sep 2009
Posts: 836