View Single Post

Default 

November 12th, 2011, 23:51
The game is wonderful so far. Much of it reminds me of Morrowind, and I've found the introduction really opened me up to the game. I haven't felt any Oblivion vibes at all, which is a nice touch.

The only problem I'm having right now is cursor lag. I've dabbled in the .ini files (changed bMouseAcceleration=1 to bMouseAcceleration=0 and disabled Vsync by adding iPresentInterval=0 at the bottom of the Display section), and nothing seemed to change. Switching from ultra to low settings doesn't fix the problem, either. Is there anything I've missed?

Just so we're clear, I was told to change the .ini preferences in the Steam folder (not My Games folder).

Edit: I just solved my own problem. You don't want to add "iPresentInterval=0" to either of the SkyrimPref.ini files, like the articles mentioned. Instead, go to "My Games" folder, look for the Skyrim folder, and open up the Skyrim.ini file (not the SkyrimPrefs.ini file). Now add iPresentInterval=0 to the bottom of the [Display] section. Save and exit.

That fixed the problem entirely. Hopefully anyone who had similar issues notices this post.
Last edited by Ragnaris; November 13th, 2011 at 00:09.
Ragnaris is offline

Ragnaris

Ragnaris's Avatar
Watchdog

#38

Join Date: Jul 2011
Location: California, USA
Posts: 154