View Single Post

Default 

November 27th, 2011, 11:28
Originally Posted by Pessimeister View Post
I still can't get the launcher to function for some reason, so I haven't updated my game yet.
I am not sure they ever got this to work correctly (or at least it never did for me).
Just download the patches from the Witcher site (Read the instructions first. I think you need to intall 1.3.1 and then 2.0 first iirc), and you should be good to go.
JonNik is offline

JonNik

JonNik's Avatar
SasqWatch

#9

Join Date: Oct 2006
Posts: 1,664