Thread: Single Core?
View Single Post

Default 

December 8th, 2011, 01:41
Originally Posted by Warmskin View Post
Do I need to put the 'ultra ini' file (Ge3.ini) somewhere else - other than *just* in the main ini folder inside Gothic III?
There is only one "ge3.ini" and that one is inside the \gothic 3\ini folder. You just need to overwrite that file with the ultra ini.

Also, in my ultra ini file somewhere near the top, it says:
Right=1680
Bottom=1050
Does it matter that I'm playing the game in 1920 x 1200?
Yes, that matters a whole lot in terms of image quality . If your native resolution is 1920x1200 then you definitely want to change that line to 1920x1200 or you can also just use the in-game options to change your resolution, of course.

The game stutters quite a bit especially for my machine, which I think should more than handle it. Do you have any pointers as to what might be adjusted, so that it still looks good, but also will run pretty smoothly (either in the Ge3 ini file or in the main 'in-game' menu)?
I just reinstalled Gothic 3 (Steam version), installed the 1.74 community patch and applied the PCGH ultra ini to see for myself what performance of Gothic 3 is like these days on a machine like mine.
I got a Core i5-2500K @ 4.2GHz, 8GB RAM, nVidia GeForce 570 GTX (800MHz Core/2000MHz Memory) with the latest official WHQL driver and a Crucial m4 256GB SSD. Like you I was playing at 1920 x 1200 resolution.

With that config I was getting quite a bit of stuttering as well. I tried changing a few settings (didn't want to reduce quality though) but nothing made much of a difference. With Vsync disabled I was getting up to 90 fps at times and on average the game seemed to run at 40 - 80 fps. Then it dropped to single digit fps and started to stutter in random places. It's almost exactly as I remember it from a few years ago . The engine is just broken and trying to stream way more data than even high performance rigs can handle.
I'm afraid that we just need to live with it as long as we want to play the game on ultra detail.

Oh, and the sound tends to clip (cut out and then back on) when I'm close to water, especially waterfalls - kind of annoying.
Specs: Windows 7 64, Pentium i7 950 @ 3.07GHz, 9 gigs Ram, nVidia 285 GTX, plenty of HD space. Thanks a lot for your help!
I just googled that issue and it seems like changing the ini entry "Entity.ROI=xxxx" back to 4000 might fix it. If you are using the ultra ini then the value is probably set to 8000 at the moment. I haven't tried this myself but if you have a save game near where you experienced the sound issues then it might be worth a try.
Last edited by Moriendor; December 8th, 2011 at 01:51.
Moriendor is offline

Moriendor

Moriendor's Avatar
Spielkind

#5

Join Date: Oct 2006
Location: Schland
Posts: 1,985