View Single Post

Default 

February 17th, 2012, 11:03
Originally Posted by yllaettaevaet View Post
No no, all fine. It's really about about the non-fluent physical movement of the mouse. This is usually uninteresting, but not in a 3D game, where the whole screen moves.
A comparison: You cannot move the mouse as smoothly left and right while walking through Skyrim, compared with how the scene moves in dialog situations. I mean when you talk to an npc and move the mouse to an edge. Then the scene moves fluently.
Am I too sensitive?
It sounds like the infamous vertical synchronisation issue that exists in all TES games based on Gamebryo technology. Yes, I know they changed the name.

You can try using a frame limiter - and forcing Skyrim to run at 60 FPS at maximum. Otherwise, it supposedly runs at 64 FPS when not bogged down - due to some odd issue with the engine. This will cause stuttering due to your monitor refresh rate most likely being 59-60 hz. You can test the issue indoors facing walls, for instance, because that's when the game will perform at maximum.

You can disable VSYNC as well, through the .ini file (ipresetinterval = 0, IIRC), but you'll be facing other strange issues - like the physics engine acting up and other strange stuff. I don't recommend it, and you'd still need a limiter of some kind to avoid tearing and timing issues.

Try googling "Skyrim stuttering" and look around. There are multiple solutions out there.
DArtagnan is offline

DArtagnan

DArtagnan's Avatar
Waste of potential

#8

Join Date: Oct 2006
Location: Denmark
Posts: 14,148