View Single Post

Default 

August 24th, 2012, 23:06
I don't think its the overclock as my PC tends to run all my games without issue, well apart from GTA4, Arma2 and Crysis 2 which are well known for not being dual core friendly. Anyway I am going to leave the overclock alone as its been such a long time since I've been in my bios and I run the risk of messing things up.

I have been playing around with the settings and have turned off dynamic shadows and capped the frame rate to 35 and the game is far smoother, definitely playable. Not sure what worked. I will play around a bit more.
saguy is offline

saguy

Traveler

#4

Join Date: Aug 2012
Posts: 4