View Single Post

Default 

September 21st, 2012, 16:21
Originally Posted by SpoonFULL View Post
There is a 'Sensitivity' setting in the mousefix ini file, try increasing/decreasing it - I think that the default setting is 2, so try increasing this number.
I thought that would do it aswell, so I did that before messing with the ingame options, but I didn't see a difference. I might try again though.
Foss is offline

Foss

Foss's Avatar
Watchdog

#44

Join Date: Aug 2007
Location: Copenhagen, Denmark
Posts: 198