View Single Post

Default 

September 21st, 2012, 22:09
Originally Posted by Jekktis View Post
So I just bought this game recently after getting somewhat (though not entirely) tired of playing Gothic 3.

So I seldom ever get frame rates above 30. I tried lowering the quality and it did nothing.

Specs;
Processor: AMD Athlon II x3 445 ~3.10 GHz
RAM: 8GB
OS: Win 7 64-bit
Video card: MSI Twin Frozr II GTX 570

It's really odd that I'm getting this lag with the GPU I have. Could it be the fact that I'm running a 64 bit OS? I tried using NTCores 4 GB patch, but the game didn't run after that. I do actually have a 32 bit copy I could use, so I might try that next.

Oh, also I'm using the steam version, which should come with the patch.
If the game uses executable encryption (ie, requires steam to at least be running in offline mode to launch) then most methods of LAA patching will cause it to fail as it causes decryption to fail.

The problem you are describing sounds more like an issue with base settings for memory utilization and caching being horribly inappropriate. I'd check those first and if that doesn't work it might be horribly unoptimized filters or SSAO or mouse acceleration.

Here's a good thread with lots of ini optomization tips:
http://forum.nordicgames.at/showthre…erform-better!

It contains both visual AND performance improvements and gives some insight into what the various settings do. So if the basic performance tips don't work it might at least give you clues to what you might want to turn down by looking at the visual improvement descriptions. Often I've found that on my nVidia GPUs I get staggeringly better performance for slight decreases in various antialiasing settings in games that produce this lag.

EDIT: fixed link
jhwisner is offline

jhwisner

SasqWatch

#4

Join Date: Nov 2006
Posts: 1,519