Thread: Film Grain Fix
View Single Post

Default 

February 4th, 2013, 00:28
which version are you using?
Im pretty sure the vanilla 1.0 version needs to be modified. When I reinstalled a few weeks ago, it had the grain. theres no option in the menu to turn off. I havent checked the 1.1 version. I remember having to use the GRPunpacker and grabbing the postprocess folder. inside the folder, each world has its own settings (GREEN PLANET, YELLOW PLANET…)
If I remember right, theres a line at the bottom starting with NOISE, i changed the defualt value to 0.0, saved, and then the film grain was gone. then i went in to all the files and repeated process.

before-


after-


I think it makes the shadows a little crisper too.
niadly is offline

niadly

niadly's Avatar
Patrick Swayze

#7

Join Date: Jan 2011
Posts: 59