View Single Post

Default 

February 10th, 2013, 16:56
IRQ conflicts? Haven't heard about that for a decade. I thought it died with MS-DOS (-based Windows).

You can disable the onboard sound chip in the motherboard's BIOS. There should also be an option to auto-re-assign all IRQs.
If you have no experience with handling the BIOS, be careful what you're doing.

Alternatively you can go your Win7 system control -> hardware manager -> device list and manually disable everything which reads like a sound device.

If the problems are gone then you know it was the sound chip.
Gorath is offline

Gorath

Gorath's Avatar
Prime Evil
RPGWatch Team

#2

Join Date: Aug 2006
Posts: 6,771