View Single Post

Default 

April 6th, 2013, 20:19
Originally Posted by Wesp5 View Post
Damn! Another issue due to the stupid time stamp checking of the game and daylight saving. I will try to get the patch fixed today.
Thanks mate

edit - This worked for me. Courtesy of forum poster myers from patch v1.4.

So:

1. Install Xenus 2, and after the patch 1.0.1
2. Find the EngineSettings.ini in the White Gold/INI directory (maybe on C:/Program Files/Deep Shadows/White Gold/INI)
3. Copy this ini file to Documents and Settings/All Users/Shared Documents/White Gold/ini
4. Open this ini file, and edit this line:
RELEASEVERSION=1
change to
RELEASEVERSION=0
5. Try to run the game, you've got some errors…
6. Change back this line to RELEASEVERSION=1, and then run the game again!
Last edited by Dungeoncrawler; April 7th, 2013 at 22:52.
Dungeoncrawler is offline

Dungeoncrawler

Traveler

#4

Join Date: Jan 2013
Posts: 4