View Single Post

Default 

November 4th, 2013, 14:11
First off, Problem solved.

Secondly - I had no real gaming issues with Win 8. It came with my new rig. Sure it's a tablet wannabe desktop operating system. MS's lame attempt at trying to catch up to apple, but Win 8 works my games fine. I purchased a bunch of GOG.com games and they all worked great. BioShock Inf. looked and ran fantastic.

As far as the fix, IT was an upgrade problem.

Apparently in the Win 8.1 upgrade it globally enabled Nvidia Stereoscopic 3d. The simple fix was to simply uncheck the box in the Nvidia control panel.

Thanks to the Octopus Overlord poster who directed me to this site:
http://gaming.stackexchange.com/ques…i-seeing-in-3d

OTH, with this update it tossed all my cookies so I have to re-sign in to all my favorite sites plus I have to figure out again how to get rid of signing on to my rig every time I turn on my computer.

I even had to change the background color of this site back to black. Sigh, 1st world problems.
Dajjer is offline

Dajjer

Dajjer's Avatar
Keeper of the Watch

#16

Join Date: Oct 2006
Location: Los Angeles area
Posts: 879