View Single Post

Default 

October 19th, 2006, 01:27
the default ge3.ini has a bug:

ResourceCache.u32ImageMaxMemUsage_Low=32000000
ResourceCache.u32MeshMaxMemUsage_Low=30000000
ResourceCache.u32SoundMaxMemUsage_Low=10000000
ResourceCache.u32MaterialMaxMemUsage_Low=18000
ResourceCache.u32CollisionMeshMaxMemUsage_Low=1300 0000
ResourceCache.u32AnimationMaxMemUsage_Low=25000000
ResourceCache.u32SpeedTreeMaxMemUsage_Low=500000

ResourceCache.u32ImageMaxMemUsage_Medium=70000000
ResourceCache.u32MeshMaxMemUsage_Medium=40000000
ResourceCache.u32SoundMaxMemUsage_Medium=15000000
ResourceCache.u32MaterialMaxMemUsage_Medium=20000
ResourceCache.u32CollisionMeshMaxMemUsage_Medium=1 6000000
ResourceCache.u32AnimationMaxMemUsage_Medium=30000 000
ResourceCache.u32SpeedTreeMaxMemUsage_Medium=75000 0

ResourceCache.u32ImageMaxMemUsage_High=96000000
ResourceCache.u32MeshMaxMemUsage_High=96000000
ResourceCache.u32SoundMaxMemUsage_High=20000000
ResourceCache.u32MaterialMaxMemUsage_High=21000
ResourceCache.u32CollisionMeshMaxMemUsage_High=180 00000
ResourceCache.u32AnimationMaxMemUsage_High=4000000 0
ResourceCache.u32SpeedTreeMaxMemUsage_High=100000

last entry should be "1000000" and not "100000"

You count your memory usage from 500k —> 750k -> but at the highest settin it's 100k and i am certain it's supposed to be 1 mil.

EDIT:
this tweak/correction is important:
the save-game bug occurs less often
stuttering occurs less often

For every complex problem, there is a solution that is simple, neat, and wrong. - HL Mencken
Last edited by HiddenX; October 20th, 2006 at 17:49.
HiddenX is offline

HiddenX

HiddenX's Avatar
The Elder Spy
RPGWatch Donor

#13

Join Date: Oct 2006
Location: NRW/Germany
Posts: 3,797