View Single Post

Default 

December 29th, 2006, 13:48
That's odd. I've got an X850 XTPE but I probably use older drivers than you. Did you try the Radeon control panel and disable recent stuff like all HDR, AF and AA modes? Just to test at least.
--
"For Innos!"
ToddMcF2002 is offline

ToddMcF2002

ToddMcF2002's Avatar
SasqWatch

#4

Join Date: Oct 2006
Location: Boston MA
Posts: 2,481