View Single Post

Default 

November 12th, 2006, 13:25
I think your NVIDIA GeForce4 Ti 4200 is a pixel shader 1.3 graphic card and probably not compatible with Gothic 3.

For every complex problem, there is a solution that is simple, neat, and wrong. - HL Mencken
HiddenX is offline

HiddenX

HiddenX's Avatar
The Elder Spy
RPGWatch Donor

#18

Join Date: Oct 2006
Location: NRW/Germany
Posts: 3,113