View Single Post

Default 

October 18th, 2006, 02:06
Hmmm… I wouldn't base my impressions of overall performance on that first fight . That fight was stuttering like hell on my machine as well (since the game keeps loading/streaming stuff into RAM even when it's "officially done" loading).

The game is elsewise performing much better after that battle (and in other battles, too) with a rather steady 20-25 FPS on average on my AMD XP 3200+ (slower than your CPU), 2048MB RAM (even), GeForce 7800GS (marginally better than your card) at 1280x1024 with all details maxed except anisotropic filtering (which I've set to the lowest, i.e. 2x) and no depth of field.

Regarding your rig and resolution, I'd try to lower AF first and maybe go as far as switch to bilinear filtering and turn off depth of field.
Then edit the g3e.ini and make sure it says "Shader.CurrentShaderVersion=3_0 ".

Important Note: Even if the in-game options slider is set to shader 3.0 this entry might still be "…2_0" (!!!) so make sure to check what the ini says in any case (mine was wrong for example).

Shadows would be a shame to disable. The lighting effects are great when you carry a torch at night and the looong shadows at sunset add a great deal to the atmosphere. Naturally, if performance is too crappy then this should be the next one to go but at 1024x768, you should be doing fine with lowering AF and depth of field only, I hope.

Have fun playing .
Moriendor is offline

Moriendor

Moriendor's Avatar
Spielkind

#4

Join Date: Oct 2006
Location: Schland
Posts: 1,831