|
Your donations keep RPGWatch running!
RPGWatch Forums » Games » Deep Shadows Games » The Precursors » Any Font Editor (*.fnt) for Precursors available?

Default Any Font Editor (*.fnt) for Precursors available?

February 2nd, 2011, 21:43
Iīve decided to continue working on my german translation for precursors, but couldnīt solve the problem with german "umlauts" like dotted "a", "o" and "u".
Seems like the ingame fonts (main.fnt) canīt interprete these special keys, as there is always shown a russian sign instead.

Furthermore there seem to be no way to edit that font file. After trying a lot of font editors I figured out it must be a special format created by the develloppers. Changing these files and editing the XML files makes the game crash while loading. (Error: no valid signature -> new.fnt)

There is already translated german text from the creators of the game in the qre-editor containing german "umlauts". (ö,ä,ü,ß)
But changing the language from 1 to 5 (for german) in the game.ini file leads to another crash, while trying to load the game. (Error: Could not read stream #10 -> maybe missing german vids?)

Is there anything I have overseen? Is it possible to solve this problem? Unfortunatelly the sdk doesnīt contain a font editor.
So if there is anyone that could give me a hint, I would be very thankfull.

Thanks and best greetings from Germany
Pandur
Pandur is offline

Pandur

Traveler

#1

Join Date: Feb 2011
Posts: 3
RPGWatch Forums » Games » Deep Shadows Games » The Precursors » Any Font Editor (*.fnt) for Precursors available?
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT +2. The time now is 11:48.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright by RPGWatch