|
Your continuous donations keep RPGWatch running!
RPGWatch Forums » General Forums » Tech Help » Obscure PC problem

Default Obscure PC problem

October 20th, 2012, 14:04
Well, I am ussually able to solve PC errors but this one is kind of obscure in windows 7.

Suddenly the screen goes black and computer stays on this happens completely randomly.. only error in event log is ProtectorA failed, I can only find one entry on google for this related to a bug in windows 7 if you enable autohide taskbar, but I have that disabled.

If I run in linux or protected mode of windows 7 system is extremly stable. So I suspect it is not a hardware problem. Anyone have any ideas except a full windows reinstall which takes a lot of time?

I did try to update my graphics card driver, which made the problem a bit worse, so it might be related to Nvidia drivers somehow. After the screen goes black PC stays on but does not respond to any commands.

Help and ideas appriciated.
GothicGothicness is online now

GothicGothicness

GothicGothicness's Avatar
SasqWatch

#1

Join Date: Oct 2006
Posts: 4,296

Default 

October 20th, 2012, 14:13
Hm, this sounds to me like a takeover. Like the PC becoming a zombie or so. The screen perhaps stays black so that you can't see what a remote software really does meanwhile ?

Professional remote support software has many kinds of functions. I have witnessed it working in an professional enviroment only once, but what I saw was that I could see what "the other side" - the supporter or Administrator - did. On the PC.
If the screen would go black, "the other side" would still able to do things, but I would not be able to see it.

Does this occur when your network cable is unplugged, too ?


Another vague possibility would be the screen going black due to corrupted driver files, and the system perhaps waiting for input it cannot get because dialog boxes overlap each other or so.

“ Any intelligent fool can make things bigger, more complex, and more violent. It takes a touch of genius – and a lot of courage – to move in the opposite direction.“ (E.F.Schumacher, Economist, Source)
Alrik Fassbauer is offline

Alrik Fassbauer

Alrik Fassbauer's Avatar
TL;DR

#2

Join Date: Nov 2006
Location: Old Europe
Posts: 16,002

Default 

October 20th, 2012, 15:32
I've had a loosely similar issue: the computer will very rarely not fully wake from a standby state. In my [many] google searches, the only real lead I've had has been other hardware drivers conflicting (not necessarily video drivers). Having said that, I still get the issue from time to time. I use Windows 7 as well, fyi. And I've formatted/reinstalled several times with no effect.

Does your computer go unresponsive or is it just your video card/monitor? An easy way to tell is by use of the NUMLOCK key and its LED state.
Drithius is offline

Drithius

Drithius's Avatar
Misbegotten Alien

#3

Join Date: Nov 2008
Location: Florida, USA
Posts: 2,555

Default 

October 20th, 2012, 16:50
This sounds like an error I had when my video card was not properly seated (it weighs too much and the case screws do not properly support it so it stresses the PCIE slot.) I would try reseating the video card and laying the computer on its side (obviously remove optical discs first). If it is a laptop then this probably is not the problem though.

If it turns out to be video card related and it is a laptop it would more likely indicate a dying or overheating GPU/daughter board. If it is a desktop and video card related then the most likely problem is that it is not firmly/properly seated - though overheating is still possible particularly if a large amount of dust has accumulated on heat sinks. On that note it is also possible the north bridge on the motherboard is overheating espescially given that some MB designs have the heatsink for the GPU sitting right over the NB - which often has little in the way of heat dissapation itself.

Also maybe try reinstalling the graphics drivers - but I don't think that's likely to be the problem since you already checked the error logs. A driver failure would have been more likely to be obvious from the logs, but it may have failed in a way that prevented proper reporting.
Last edited by jhwisner; October 20th, 2012 at 17:00.
jhwisner is offline

jhwisner

SasqWatch

#4

Join Date: Nov 2006
Posts: 1,523

Default 

October 21st, 2012, 01:01
This really should be in our tech help forum.

If God said it, then that settles it!!

Editor@RPGWatch
Corwin is offline

Corwin

Corwin's Avatar
On The Razorblade of Life
RPGWatch Team

#5

Join Date: Aug 2006
Location: Australia
Posts: 10,557
Send a message via Skype™ to Corwin

Default 

October 21st, 2012, 01:45
Sometimes monitor 1 on my stationary PC used to go blank. the other worked and the PC responded. Had to reboot to resolve the problem. Haven't had the problem lately, the only change I've made is updating the graphics driver, and install a new soundcard - not sure if that's responsible for the improvement.

I have similar problems as described by Drithius on my laptop, after a sleep period, or when switching from Intel Graphics to the Radeon chipset (not the other way). Haven't found a solution except rebooting. But I've configured the machine to perform a shutdown when I press the on/off button, so I don't have to power off uncontrolledly.

pibbur who also stopped playing Wow

d++a58e++TU4567'!S'!89!A!WM!LuC++++u+++uF+++nR——nS ++++wC—-o++++wS——uLB++++
pibbur who is offline

pibbur who

pibbur who's Avatar
Number 13

#6

Join Date: May 2012
Location: Bergen, Norway
Posts: 1,002

Default 

October 21st, 2012, 12:48
It also vaguely reminds me of my old motherboard becoming old … As I later found out, one of its … capacitors ? or what's the term for it ? on the motherboard had become "broken", and meanwhile the rest of it still worked, the PC's behaviour became more … "unstable" like described here, too …

“ Any intelligent fool can make things bigger, more complex, and more violent. It takes a touch of genius – and a lot of courage – to move in the opposite direction.“ (E.F.Schumacher, Economist, Source)
Alrik Fassbauer is offline

Alrik Fassbauer

Alrik Fassbauer's Avatar
TL;DR

#7

Join Date: Nov 2006
Location: Old Europe
Posts: 16,002

Default 

October 21st, 2012, 13:18
Well, here is some update with this strange problem, which could actually point towards some virus. It is a desktop PC, and I found that if I am playing music… the current song will finish playing.. but after that the music player will also die a long with the rest of windows. Perhaps it is because the music has already been sent to the soundcards memory and it keeps playing?… but still strange. Also if it is a hardware problem such as lose graphic card shouldn't it occure in linux / falesafe mode of windows 7 also ?
GothicGothicness is online now

GothicGothicness

GothicGothicness's Avatar
SasqWatch

#8

Join Date: Oct 2006
Posts: 4,296

Default 

October 21st, 2012, 14:22
This sounds like the exact behavior I get from the Win7 bootcamp partition on my MBP I set up to play old games. The screen would go completely black like it was unpowered, but the backlit keyboard would still be lit. I would have to force a power down. No instances of this have occurred when in MacOS.
wesleyclark is offline

wesleyclark

Watcher

#9

Join Date: Nov 2007
Posts: 20

Default 

October 21st, 2012, 15:28
I had a similar issue caused by sound drivers. Had to find updates myself on my old pc at the site. Windows default updates did not load them. Was getting sound looping and the screen would go black til I rebooted. Was running Win7 on an older rig at the time. Might be worth a look.

Bart and Corwin should just admit that when it gets down to it, I will have the final say.
Cm is offline

Cm

Cm's Avatar
Sentinel of Light

#10

Join Date: Oct 2006
Location: Missouri USA
Posts: 2,120
Send a message via Skype™ to Cm

Default 

October 21st, 2012, 19:06
It is definetly a win 7 problem, probably driver one, I ran some really heavy benchmarks on linux and it was rock solid.

Still the strange thing is I haven't installed any new drivers recently except GPU ones and it was occuring even berfore I installed new GPU drivers…. this is why I hate windows.. sometimes… no log or any other clue is there. Guess I have to disable things step by step.
GothicGothicness is online now

GothicGothicness

GothicGothicness's Avatar
SasqWatch

#11

Join Date: Oct 2006
Posts: 4,296

Default 

October 21st, 2012, 19:33
Or put some porridge in front of your PC at night. I'm convinced that the (garden) gnomes that used to create havoc on farms has moved into our PC's and networks (net gnomes)

pibbur who actually for the record, isn't that convinced

d++a58e++TU4567'!S'!89!A!WM!LuC++++u+++uF+++nR——nS ++++wC—-o++++wS——uLB++++
pibbur who is offline

pibbur who

pibbur who's Avatar
Number 13

#12

Join Date: May 2012
Location: Bergen, Norway
Posts: 1,002

Default 

October 21st, 2012, 20:37
What are your GPU temps like? Sounds like it's simply overheating.

Which is a hardware problem.
darkling is offline

darkling

Keeper of the Watch

#13

Join Date: Sep 2009
Posts: 836

Default 

October 21st, 2012, 20:56
Overheating ? Good idea as well.

“ Any intelligent fool can make things bigger, more complex, and more violent. It takes a touch of genius – and a lot of courage – to move in the opposite direction.“ (E.F.Schumacher, Economist, Source)
Alrik Fassbauer is offline

Alrik Fassbauer

Alrik Fassbauer's Avatar
TL;DR

#14

Join Date: Nov 2006
Location: Old Europe
Posts: 16,002

Default 

October 22nd, 2012, 08:41
Originally Posted by darkling View Post
What are your GPU temps like? Sounds like it's simply overheating.

Which is a hardware problem.
I doubt it, why would it overheat when starting up windows 7 and running word even if it doesn't overheat when running extremely heavy openGL benchmarks in linux ?
GothicGothicness is online now

GothicGothicness

GothicGothicness's Avatar
SasqWatch

#15

Join Date: Oct 2006
Posts: 4,296

Default 

October 22nd, 2012, 11:02
Sounds like one of those painful 'disable device X for a little while' type deals to me. I haven't had any stability issues with 7 - what's your windows update setting? Have you installed updates lately?

I used to monitor them pretty closely on XP but am happily installing all 'important updates' on 7 with good results so far.

And what virus scanner are you using? Those things can get a little overzealous; maybe yours is attacking valid processes?
badmofo is offline

badmofo

badmofo's Avatar
Tired but happy

#16

Join Date: May 2010
Location: Australia
Posts: 364

Default 

October 24th, 2012, 15:20
If the computer is a bit old you may also want to open it up and check to see if any of the capacitors are getting swollen. The tops will bulge out a little. When that happens, all sorts of weird problems can occur.

Like what was said already, blow out your video card slot with compressed air and reseat.
Toff is offline

Toff

Toff's Avatar
Sentinel

#17

Join Date: Mar 2010
Location: Houston Texas
Posts: 551

Default 

October 24th, 2012, 18:35
Well, I think problem is solved now, or at least much improved…. I found that most people who have something similiar to this problem take out their ram and insert it again, the case was completey dust free and the ram was seated very well so I really wounder if that solved the problem or if it was that I also switched powerplug and cable… computer is also faster than before now These machines are really weird. Remains to be seen if it permanently solved or if problem would come back though.
GothicGothicness is online now

GothicGothicness

GothicGothicness's Avatar
SasqWatch

#18

Join Date: Oct 2006
Posts: 4,296
RPGWatch Forums » General Forums » Tech Help » Obscure PC problem
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT +2. The time now is 17:41.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright by RPGWatch