|
Your continuous donations keep RPGWatch running!
RPGWatch Forums » Games » Deep Shadows Games » The Precursors » eng ver 1.1 gives me error message when I start the game

Default eng ver 1.1 gives me error message when I start the game

June 3rd, 2014, 09:11
Hi folks,

I got the 1.1 Version from GamersGate last night. The Installation went fine, but I get an error message when I start the game:

Fatal Error (5.70.010.005, 08.02.10)

Try restarting the application. If the problem persists, contact the product customer support.
[…]
Message: Unable to create process Crogramm Files(x86)Precursorsprotect.exe (error code 5)
[…]

I suspect that starforce is the problem… maybe it doesn't like vista 64Bit?!

I have seen solutions in other threads on this site, but the dropbox-links are dead by now.

Any tipps on this would be much appreciated.
Dinosaur is offline

Dinosaur

Traveler

#1

Join Date: Jun 2014
Posts: 1

Default 

June 28th, 2014, 01:07
try a nocd

or try wesp5 patch.

i never thought i be this old!
DONKEYARSE is offline

DONKEYARSE

Watcher

#2

Join Date: Oct 2011
Posts: 42

Tags
precursors
RPGWatch Forums » Games » Deep Shadows Games » The Precursors » eng ver 1.1 gives me error message when I start the game
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT +2. The time now is 14:09.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright by RPGWatch