RPGWatch Forums
Page 2 of 48 1 2 3 4 12 Last »

RPGWatch Forums (https://www.rpgwatch.com/forums/index.php)
-   RPGWatch (https://www.rpgwatch.com/forums/forumdisplay.php?f=2)
-   -   Forum Bug Reports and Feature Requests (https://www.rpgwatch.com/forums/showthread.php?t=61)

titus October 18th, 2006 10:14

mmmm the word "views" is quiet strange, is it the amount of topics or the times that forum has been watched? because the word points at my second options while it seems to be more liek the first one.
just find it a bit confusing at times

txa1265 October 18th, 2006 15:12

The 80 x 80 and <10kB stopped me for a bit - but most image progs should be able to strip colors and/or compress further … I ended up at 1kB, which told me that the limit was a good idea.

wiretripped October 18th, 2006 15:49

*grunt*

I keep having to log in. Is this normal?
I log in, click on "User CP" and have to log in again. So I log in again, go to "Options", customize those, press "save", and I have to log in once more!

Rather frustrating. And no, I have not checked "remember me".

Briosafreak October 18th, 2006 17:54

By not checking the "remember me" thing you are not receiveing a cooky for the session, that should be easy to fix. If you check it you won't have to log in again, that would make things easier.

Arhu October 18th, 2006 18:06

Quote:

Originally Posted by r3dshift (Post 798)
Yet another enquiry: when commenting on news, would it be possible to have the news itself appear in a separate field above the comment filed? Just like the way it was on RPGdot.

You mean, when a first comment is created? Yep, that would be nice, as would be a quick reply box for unregistered users.

Quote:

Originally Posted by titus (Post 953)
mmmm the word "views" is quiet strange, is it the amount of topics or the times that forum has been watched? because the word points at my second options while it seems to be more liek the first one.

Views seems to be vBulletin's way of counting the amount of times a forum has been "viewed" = "watched". You'll just have to get used to it. :)

Quote:

Originally Posted by wiretripped (Post 1034)
I keep having to log in. Is this normal?
I log in, click on "User CP" and have to log in again. So I log in again, go to "Options", customize those, press "save", and I have to log in once more!

No, that's not normal. Which browser are you using?

Using "remember me" or not shouldn't matter, because you'll receive a cookie anyway. So, first thing to do is make sure cookies are allowed for rpgwatch.com. Next thing you could try is checking if there are cookies for rpgwatch.com stored in your browser and delete them.

wiretripped October 18th, 2006 23:30

Quote:

Originally Posted by Arhu (Post 1086)
Using "remember me" or not shouldn't matter, because you'll receive a cookie anyway. So, first thing to do is make sure cookies are allowed for rpgwatch.com. Next thing you could try is checking if there are cookies for rpgwatch.com stored in your browser and delete them.

I had the problem with both IE and Mozilla Firefox, though only when I try to access the website from work. Here at home I have no problem. Could it be the firewall that somehow blocks the cookies?

garvity October 18th, 2006 23:31

Light style "bug": When you click on a forum poster's name to get the popup menu "View Public Profile…" the hover text color and background are the same color (white on white), so you can't read the selected text. That's when you hover over the text. When you only hover over the cell and not the text, it's okay (gray background and white text).

Arhu October 18th, 2006 23:45

Quote:

Originally Posted by wiretripped (Post 1236)
I had the problem with both IE and Mozilla Firefox, though only when I try to access the website from work. Here at home I have no problem. Could it be the firewall that somehow blocks the cookies?

Probably. It sounds a lot like overzealous security settings. If you can't change those on your own, I'm not sure how to make it work…

Quote:

Originally Posted by garvity (Post 1237)
Light style "bug": When you click on a forum poster's name to get the popup menu "View Public Profile…" the hover text color and background are the same color (white on white)

Putting that on the list. Those popup menus haven't been adjusted yet to the custom styles.

garvity October 19th, 2006 03:02

On the main site, The News Drop Down menu link for "All MMO News" has the wrong link. It goes to the RPG News page: ?rwsiteid=1 instead of ?rwsiteid=2.

(The same menu link is working correctly on the forum pages.)

Arhu October 19th, 2006 03:22

Fixed. It's amazing how many details can go wrong when you're copying and pasting all the time.

Dark Lapis Style update: I've changed a few things, still not 100% happy with it, but it should be more legible than before. You might have to shift-reload the site for the changes to take effect.

dteowner October 19th, 2006 04:27

My gripe is fixed. Well done as always, Arhu!

Cm October 19th, 2006 06:37

I agree, numbers, names ect are all much easier to read now. You are the best as Dte said. :)

Sem October 19th, 2006 10:03

When a thread has multiple pages (I know you can set the number of post per page, but I noticed it when I was still logged out), there are no "go to last page" and "go to first page" buttons.

Arhu October 19th, 2006 11:34

They will be there once there are 5 pages or more I believe.

Sem October 19th, 2006 15:10

Alright, thanks.
Although lazy people like me would already use such a button when there are three pages.

dteowner October 19th, 2006 16:51

Don't know if it would be considered a bug, but when you put up a post, your post sets the flag for "new posts in thread" even if you view it after typing it in. I keep checking to see if there's been a "simul-post" only to find it's mine.

txa1265 October 19th, 2006 17:41

Quote:

Originally Posted by dteowner (Post 1492)
Don't know if it would be considered a bug, but when you put up a post, your post sets the flag for "new posts in thread" even if you view it after typing it in. I keep checking to see if there's been a "simul-post" only to find it's mine.

I think that is currently a 'feature' ;) I see it as well.

Gorath October 19th, 2006 20:13

News comments are shown in the wrong order. I activated "latest on top" in the options.

- bottom: first reader comment
- 2nd: the newsbit
- 3rd, etc.: more comments.

Gorath October 19th, 2006 20:15

After I posted an answer the thread is reloaded to include my new post. Itīs not marked as "read" though, so when I reload the thread list itīs still "unread".

Arhu October 19th, 2006 21:30

Wrong order for "newest first" and the "quick reply not marked as read" things are most likely vBulletin bugs I have no idea how to fix. We'll have to wait for updates.


All times are GMT +2. The time now is 07:34.
Page 2 of 48 1 2 3 4 12 Last »

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
vBulletin Security provided by DragonByte Security (Pro) - vBulletin Mods & Addons Copyright © 2022 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2022 DragonByte Technologies Ltd.
Copyright by RPGWatch