RPGWatch Forums
Page 21 of 48 « First 11 19 20 21 22 23 31 Last »

RPGWatch Forums (https://www.rpgwatch.com/forums/index.php)
-   RPGWatch (https://www.rpgwatch.com/forums/forumdisplay.php?f=2)
-   -   Forum Bug Reports and Feature Requests (https://www.rpgwatch.com/forums/showthread.php?t=61)

JDR13 August 12th, 2011 11:34

He's not alone in experiencing that issue, and I think it's definitely related to IE. I've had it happen to me in both Win XP and Win 7. Animated gifs will boot me out of a thread and also reset my forum color setting from Light to Dark.

GhanBuriGhan August 12th, 2011 12:32

I also recently had that issue with an animated gif.

Alrik Fassbauer August 13th, 2011 14:57

Could it have something to do with this new fashion of direktx-accelerated browser - display ?

JDR13 September 1st, 2011 00:59

The latest post in this thread is an example of an animated gif that crashes the page for me.

http://www.rpgwatch.com/forums/showt…=12045&page=24

post #467

hishadow September 1st, 2011 01:02

Quote:

Originally Posted by JDR13 (Post 1061090166)
The latest post in this thread is an example of an animated gif that crashes the page for me.

http://www.rpgwatch.com/forums/showt…=12045&page=24

post #467

Blame the codex! Hehe. What browser (and version) do you have?

JDR13 September 1st, 2011 01:33

Internet Explorer 9

Yes.. I'm still a Micro$oft slave when it comes to web browsers. :)

Corwin September 1st, 2011 03:13

It's time you got rid of that virus called IE then!! :)

dteowner September 6th, 2011 14:40

Would someone kindly make those animated gifs go away? Every time I try to check the Codex thread, everything goes doink and I get tossed off the Watch. A little selective butchery would be much appreciated.

Gorath September 6th, 2011 15:07

Did you guys try to disable animations in your IE browser?

edit: Google says the animated gif problem is known at least since 2008.

Myrthos September 6th, 2011 15:42

I've removed the animated gifs from the last two pages.

dteowner September 6th, 2011 16:16

Many thanks, He Who Makes Us Tremble.

Corwin September 7th, 2011 00:28

I still say just get rid of IE!! :)

Alrik Fassbauer October 20th, 2011 13:09

Hey, you spammer ! You use the name of the great, well-known female aventurian pirate called "The Red Hrika" for putting spam into this forum ??? Shame on you !

JDR13 December 4th, 2011 23:56

Another animated gif that's crashing the thread for IE users. http://www.rpgwatch.com/forums/showthread.php?t=15574
Can someone please remove it?

Jaz December 5th, 2011 00:41

Done. Removed.

Alrik Fassbauer December 5th, 2011 13:28

In the Larian forums a .GIF smiley was found to have some scripting behind it, perhaps hackers got it in or so. This case was found by a few German forum users, and it was noticeable seemingly only (?) under Linux.

After the report of this strange incident, Larian did an update of the forums-software.

I still don't quite understand what it was. When I had downloaded this .GIF Smiley file onto my own PC, I had nothing but a tiny .GIF file. But two or three people said thre was PHP scripting embedded in or behind it. And I trust them. Espcially since one of them knows several things about computers (don't remember if he's a professional or not, but he definitively knows how to work with Linux).

The discussion about this tiny .gif file begins here : http://www.larian.com/forums/ubbthre…649#Post450649
It is in German language, though.

Alrik Fassbauer December 19th, 2011 20:42

When I edit a post, the buttons are not working anymore.


[EDIT]
Which buttons? They all work for me. - Jaz
[/EDIT]

Jaz December 19th, 2011 21:20

Also when I edit my
Quote:

own
post. - What browser do you use?

Alrik Fassbauer December 19th, 2011 22:57

When I use Opera (always the newest version) on my normal PC, the "edit buttons" don't work anymore : "Save", "Go Advanced", "Cancel" … what was the fourth ?

Here, as I'm writing now with my "gaming PC" using Firefox … 8.0 ? Really ? So fast ? … erm, well the buttons work.

They used to work on *both* PCs.

Alrik Fassbauer December 20th, 2011 16:10

With Opera (11.60 , by the way), not even the edit screen buttons for

- inserting a link
- change the font size
- making a word bold printed, italics printed
- etc.

don't work anymore.

I really have no idea why this is so.


All times are GMT +2. The time now is 23:08.
Page 21 of 48 « First 11 19 20 21 22 23 31 Last »

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
vBulletin Security provided by DragonByte Security (Pro) - vBulletin Mods & Addons Copyright © 2022 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2022 DragonByte Technologies Ltd.
Copyright by RPGWatch