RPGWatch Forums

RPGWatch Forums (https://www.rpgwatch.com/forums/index.php)
-   NWN 2 (https://www.rpgwatch.com/forums/forumdisplay.php?f=23)
-   -   NWN2 Launcher (https://www.rpgwatch.com/forums/showthread.php?t=452)

Cormac November 4th, 2006 07:09

NWN2 Launcher
If I try to run the game with the NWN2launcher (the 'play' option at the main menu when you put the dvd in the tray) I get a failed to run message. To play I have to run the game with the NWN2.exe file. Has anyone else experienced this ? I have patched the game.

Tauschitz November 4th, 2006 07:32

I am not sure that you and I have had the same error. I got the "failed to initialize" shield and some long number with a not inconsiderable number of 0s, and the game would not start. After doing several searches on the Neverwinter Nights 2 forums, I found that I needed to install Microsoft .NET Framework.

It is worth doing a search or two over at NWN2 forums.

mute November 4th, 2006 10:14

I have some incredibly long load times before i can start the game from the launcher. I've got a feeling it is doing a CD check. It have even failed to start one time.

I know this isn't the same problem as you guys have, but i think that this is one of the game i really miss starforce checking the cd once a week. (Ops…).

txa1265 November 4th, 2006 21:11

That is also true for me - I immediately get the launcher, but afterclicking 'play' it takes a while before I get the Atari symbol … but then it is all smooth and quick.

Cormac November 5th, 2006 00:38

Well I tried again today with the launcher and clicking Play got me an Access violation message -- however the game ran nonetheless. WTF.

Corwin November 5th, 2006 02:19

Haven't got the game yet, but I did have a LOT of hassles getting the toolset to work. I think most of my problems were because I'm running XP 64 on a dual core AMD system. Could this be related to your issues?

Cormac November 5th, 2006 02:28

No, XP 32 and Penthium 4. It's annoying but at least it hasn't prevented me from playing the game. I'll try and see what I can find in the official boards, though.

txa1265 November 5th, 2006 03:20

Have you just setup a shortcut to the main EXE? I know older games that have launchers that don't work outside of Win95 work that way.

Cormac November 5th, 2006 06:15

Mike: Yes, I did a shortcut, but as I said in my previous post, the launcher's Play option has worked lately, I just have to close the Access violation message window and the game runs.
Now I've had a look in the nwn2 boards and what I've found out -- besides the fact that I have an account with my old rpgdot username over there, I had completely forgotten -- is that I'm not alone with this problem. If I've understood correctly (and I probably didn't), the problem may be related to the newest nvidia driver in which a profile for the game has been set up but with only the nwn2.exe file binded to it, not all of them (or just the Main). There is a workaround to edit the profile using something called Nhancer but for now I'll wait and see if the next patch or a new driver won't fix the problem.

mute November 8th, 2006 13:56

As i understand its might also be connected to SecuROM as one can see reading in this thread:


Perhaps its an nivida problem, but i was not soo lucky. :(

All times are GMT +2. The time now is 16:38.

Powered by vBulletin® Version 3.8.10
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Copyright by RPGWatch