RPGWatch Forums

RPGWatch Forums (https://www.rpgwatch.com/forums/index.php)
-   Gothic 3 (https://www.rpgwatch.com/forums/forumdisplay.php?f=16)
-   -   Need help with Gothic 3. (https://www.rpgwatch.com/forums/showthread.php?t=11484)

DudeNtheRoom September 26th, 2010 02:19

Need help with Gothic 3.
A couple of years ago I bought G3 and my computer couldn't run it. I finally bought a new computer and installed it. I got some sort of DX error. I looked on the web and it seemed a bunch of ppl were having the same trouble. It was a while back when I tried to run it but I think I remember most of the problems being on Vista machines…..which were DX 10 machines. Some were saying that the problem was a Nvidia driver issue.

I was wondering if anyone knew if any of the newer patches resolved this or if anyone knows what I am talking about.

Windows 7
i5 2.8 quad
eVGA Nvidia 250 GT
4 Gig 2000 RAM

Kostas September 26th, 2010 02:45

Welcome aboard.

First of all you should get the latest Community Patch.Check our last G3 newsbit for download links.Install it and hit us back with some feedback.

DudeNtheRoom September 26th, 2010 03:17

I downloaded the 1.6 patch and the game worked. At least to the title screen. I played with the options but I'm going to have to go 30 minutes so I didn't want to start a game. Anyhow, thats farther than when I installed it last time.

I'm scared if I download another patch it'll break it or something, lol.

Gorath September 26th, 2010 08:55

Did you install DirectX 9? DirectX 10 & 11 are not backward compatible.

JDR13 September 28th, 2010 15:29


Originally Posted by Gorath (Post 1061026809)
DirectX 10 & 11 are not backward compatible.

They aren't??

Gorath September 28th, 2010 16:06

That's what I've read repeatedly. Completely different pieces of software.

JDR13 September 28th, 2010 16:18

I'm not sure if that's true. I don't recall ever installing DirectX 9 on my Windows 7 partition, but I have several DX9 games installed there that run fine. I'm playing Fallout 3 now in fact.

Gorath September 28th, 2010 17:05

Just ask Google. A quick check tells me that it's quite normal that DX11 misses certain DX9 files.

All times are GMT +2. The time now is 20:38.

Powered by vBulletin® Version 3.8.10
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Copyright by RPGWatch