RPGWatch Forums

RPGWatch Forums (https://www.rpgwatch.com/forums/index.php)
-   Boiling Point: Road to Hell (Xenus) (https://www.rpgwatch.com/forums/forumdisplay.php?f=43)
-   -   save file/config locations? (https://www.rpgwatch.com/forums/showthread.php?t=12912)

moonracer March 13th, 2011 18:08

save file/config locations?
Hello, I hope this forum is actually active and someone can help me. My question to anyone here is where are save game files located? As well as any other configuration information.

I recently decided to experiment with the sdk (thankfully provided in this forum). I backed up all the files it replaced and messed around. But when I replaced the altered files (specifically resource.qrc) with the original files the changes remained. I even went so far as to uninstall the game and deleter all files in the directory, restart, then reinstall the game. After that the changes I made still remained and I noticed my save files also still existed so I figure wherever those are have other files I need to wipe.

I'm running windows 7 and have checked every folder I could think of including my documents. I even did a system search for boiling point, atari and any files modified recently. No luck.

VET March 13th, 2011 23:43

I can only suggest looking in:

My Documents> My Games folder

or C:\>Documents and Settings> Username> …

It's been a while since I had BP installed, but my recollection is that the save folder wasn't in any obscure location. I use to back it up frequently because of the limited number of save slots.
(OS was XP of course.)
Yes this forum is still active. I've been meaning to reinstall BP for a while, but there are distractions aplenty.
Any advice on beating a Minecraft addiction is welcome! :)

moonracer March 14th, 2011 01:50

yeah, I checked those locations and any other I could think of with no luck. Very strange. I also deleted every file on my hard drive (I could find) related to the game other than the 2.0 patch and reinstalled/repatched. Still messed up.

I've messed around with files from many games and never encountered anything like this. Now figuring out the mystery is more interesting than getting to play the game again. Usually replacing any files you've modded with backups reverts any changes.

Oh well, maybe someone will pop in some day and know the answer.

guenthar March 14th, 2011 07:35

It is under the Boiling Point\save folder where you installed the game.

moonracer March 14th, 2011 18:43

The Game folder does have a save sub folder, but the problem is if I uninstall the game, then delete the entire game folder information remains. Upon reinstalling the game I find that my save files, my game settings (controls, audio,video) and the horrible changes my experimenting with the SDK did all still persist.

I can understand the save and config files being stored in a separate folder under my documents or something because that's pretty common (except I can't actually find that folder). But how changes the SDK made persist is beyond me.

All I changed was the weights of a few items and then somehow accidentally cleared the weapons dealer's buy/sell info in the starting town. But manually going back into it and changing everything proves trickier than I thought. And the audio is buggy so half the sounds don't play (like car engines). So until I figure out where those files are or how that data is being saved through a clean reinstall I can't play.

But as I said. Not the end of the world. Got plenty of other games to play and I got enough hours of enjoyment out of the game to feel I got my money's worth.
Time to go back to minecraft or stalker :)

Wesp5 March 15th, 2011 10:07

I don't know about Boiling Point, but White Gold and The Precursors save their configs and saved game into the Shared Documents folder…

moonracer March 15th, 2011 23:23

yeah, not there either.
Also tried doing a search for Boiling, Point, bp, and sav(e) on my hard drive and nothing turns up except for what's in the game folder.

guenthar March 18th, 2011 02:41

The only other thing I can think of is deleting all references to Boiling Point or Xenus in regedit. The game config is normally in the boiling point directory so if you delete the entire directory it should wipe out everything to do with the game. I havent really used the sdk so I don't know if it does something different with the game or not.

moonracer March 19th, 2011 23:26

I uninstalled the game, deleted all files I could find, used regedit (thanks, hadn't thought of that one) to delete all related files, then reinstalled. Still no luck. total mystery.

All times are GMT +2. The time now is 22:06.

Powered by vBulletin® Version 3.8.10
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Copyright by RPGWatch