RPGWatch Forums

RPGWatch Forums (https://www.rpgwatch.com/forums/index.php)
-   The Precursors (https://www.rpgwatch.com/forums/forumdisplay.php?f=45)
-   -   Chaser perk and targeting worked for a minute! (https://www.rpgwatch.com/forums/showthread.php?t=13166)

vistarnh April 12th, 2011 23:22

Chaser perk and targeting worked for a minute!
I was flying around Goldin grinding waves of pirates & having fun when a help message popped up I hadn't seen telling me I could use the actions button to match speed with the current target and when it was destroyed the next enemy would be auto-targeted and speed matched. And suddenly I had a little orange reticle on my target and acting as a lead indicator! I pressed the actions button and lo and behold there were four options and the last one (F4) was Chaser! and it worked! Then I blew up the last enemy right in front of me and the game crashed. I was so excited I forgot to save :(

But is IS in the game. Granted I'm using an old save with 1.1 so my game may be a little buggy but if it happens again I will be sure to save and maybe I can upload the save somewhere for Wesp5 to look at?

I'd love to get this working. It made space combat feel so much better. I'm thinking it was disabled because of the crash I experienced.

hardos November 7th, 2012 14:04

I experienced exactly the same thing. After I took of from goldin (not my first trip inspace) I decided to perform an escort mission and at the first time we meet pirates (mother ship and fighters)? I got the pop up window about the chase perk and everything worked as described in the post above.
But I was killed before I could save and it never appears again. So I think this perk is bugged but présent somewhere in the code. It is very frustrating.

Wesp5 November 7th, 2012 17:12

So you both say that Chaser works in space only after the popup shows up and afterwards it doesn't anymore?

hardos November 7th, 2012 22:00

It seems to be unlock after the popup help. I dont know if it works afterward cause I died and when I reloaded I cant have it again. For me as the popup just appears once it blocks the perk if you cant save after. But I am pretty sūre it could be restored by modifying the good thing. I tried to look in the ini files but dont find anything relative to popup.

Wesp5 November 8th, 2012 10:34


Originally Posted by hardos (Post 1061169882)
But I am pretty sūre it could be restored by modifying the good thing.

What to you mean by that?

hardos November 8th, 2012 19:31

I meant that for me it is a bug that block the perk so maybe there could be a way to fix it.

Typically it occured after I selected the perk, after I went to space and accept an escort mission (I fought with pirate in free fight but nothing happened). But then, as the other help window, it doesn't appears anymore.
So maybe there is a boolean function associated to each popup window that switchs when a specific action launched the popup.

As I was unable to save I cannot say if it would have work after, and the fact I cannot have back the popup even after using an old save means that there is a bug somewhere. And as it is a popu window that is associated to a perk I believe that the bug is somewhere in a logical condition between, the perk, the popup window and the script that initiate the popup.

Maybe I am completely wrong but as it worked once I am sure that is programmed in the game but need to be fix.

All times are GMT +2. The time now is 10:01.

Powered by vBulletin® Version 3.8.10
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Copyright by RPGWatch