RPGWatch Forums

RPGWatch Forums (https://www.rpgwatch.com/forums/index.php)
-   Gothic 1/2 (https://www.rpgwatch.com/forums/forumdisplay.php?f=22)
-   -   Focus Stone Quest (https://www.rpgwatch.com/forums/showthread.php?t=19913)

gallstafSOL April 2nd, 2013 00:29

Focus Stone Quest
I just gave Saturas the first focus and the almanac (or at least they are now gone from my inventory), but he didn't give me the quest to search for the rest of the stones. His only dialogue option is "I hope you come back in one piece". In the quest journal it just says he is happy about Cor Angar taking over. I've tried going to the stone locations, but they are not there yet. Did I miss something? At this point I am thinking I need to hit up some ztrigger codes. Does anyone know how to continue the storyline from this point?


Wulf April 2nd, 2013 13:46

Re: quote > "I've tried going to the stone locations, but they are not there yet"
- - -
All four focus stones are always at their locations, right from the game start, without fail - this together with no further dialogue options suggest serious malfunction, you should have been given the focus map and teleportation scroll to return to the Saturas pentagram.

It is still possible that one of your earlier saves might be still o.k to use but before this try selecting 'repair' in the windows remove program facility which will reload any corrupted files, if not, a full reinstall might be necessary.

Playing with certain ztrigger commands can mess up the whole game as the progression that relies on gameplay becomes overridden - tries to get ahead of the natural storyline.

There are other methods to correct problems but there really is no need to use them when playing a straight game.

Maylander April 2nd, 2013 14:38

If you don't have the scroll of teleporation mentioned by Wulf, I'd say you're pretty much screwed unless you have older savegames.

If there is no scroll and no previous savegames, you could always check the chests in Cor Kaloms hut in the swamp camp. The focus + almanac is normally in one of them. Maybe you either missed them or they reset somehow.

gallstafSOL April 2nd, 2013 18:40

Ugh, I have a save 7 levels back. But if I recall, I went to the monastery and there was no stone in either chapter 1 or 2. I went back to Cor Calom's hut and the chest was empty. Probably just going to use the old save and see what happens. Thanks, guys.

All times are GMT +2. The time now is 15:29.

Powered by vBulletin® Version 3.8.10
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Copyright by RPGWatch