RPGWatch Forums

RPGWatch Forums (https://www.rpgwatch.com/forums/index.php)
-   Tech Help (https://www.rpgwatch.com/forums/forumdisplay.php?f=25)
-   -   Mouse not working (https://www.rpgwatch.com/forums/showthread.php?t=24107)

CelticFrost April 23rd, 2014 00:32

Mouse not working
So I thought I would give the Witcher another play and downloaded from my account on Stream.

Everything loads correctly, I can use my mouse(touch pad) to load the game, change settings etc.

But it won't work in combat, I can't swing a sword at all.

I can't remember if I played it the first time on this lap, but I know I never had a problem before with it. Also have never had a problem with any other game on it.

Running a about a 2 year old Alienware m17x r3 that is only used for games so any idea's?

Wisdom April 23rd, 2014 03:08

What version windows

CelticFrost April 23rd, 2014 04:58

8.1 pro

One other thing, I re-downloaded Skyrim with stream.

The mouse pad works fine with it but my computer shuts down after about 15mins of play.

This is so odd to me.

sakichop April 23rd, 2014 05:50

Found this online, I've never tried it as I've never had mouse problems. but it shouldn't hurt to try it just delete it if it doesn't work.

Hey I just made a change in a file at this folder: my documents->witcher-> config->user.ini
1.Please open the file "User.ini" with notepad.
2. at mouse input change useMouseDamp=true
3. save it
4. run the game normally

The mouse should work.

as below:


Done! Enjoy it!
Don't know why but it worked for me.

I also make sure all your drivers are up to date, you could also try re-installing the witcher 2, but before doing that verify integrity of game cache.

For the shutting down that sounds like a heat issue.(this is just a guess) you could download hwmonitor from CPUID to see temps.

Wisdom April 23rd, 2014 07:02

Hey celtic.
try what sakichop suggested above. Witcher does not play nice with windows 8. Sorry.

zahratustra April 24th, 2014 16:43

Yet another reason to stick with Windows 7? :)

CelticFrost May 9th, 2014 02:05

Sorry for the late reply.

I think I am just going to re-install 7.

sakichop May 9th, 2014 02:22

That should work.

Just for reference though I was able to play the witcher on 8.1 pro with no issues.

So, i would guess it's more system specific than OS specific.

Pladio May 9th, 2014 12:01

Like saki I am able to play the witches on 8.1

All times are GMT +2. The time now is 11:32.

Powered by vBulletin® Version 3.8.10
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Copyright by RPGWatch