RPGWatch Forums

RPGWatch Forums (https://www.rpgwatch.com/forums/index.php)
-   Gothic 3 Spoilers (https://www.rpgwatch.com/forums/forumdisplay.php?f=21)
-   -   Console and Commands, with grapics bug? (https://www.rpgwatch.com/forums/showthread.php?t=255)

Acleacius October 24th, 2006 02:23

Console and Commands, with grapics bug?
Would it be possible to be walked throgh how to say do a, goto command.
Reason being many of us have a unreadable console due to graphics bug.
I can see the console and a top row of commands maybe 5 or 6 with dropdown windows but can't specificly tell what this destorted letters.

When you drop down the console is marvin automaticly activated or do you still need to type marvin?
When I do I can see red letter in the center of the screen but can't tell if I am turning it on or off, the first time?
When I first see the red letter after typing the console sorta freezes, in the sence of I can't close and reopen it, but if I type marvin again and see the red letters it closes and opens again.

Since I seem to be able to effect it do I need to move my cursor somewhere special, trying to type in the goto code while the console is frozen doesn't seem to work though I don't know if I need to type it in a certian place or way.

Anyway if someone recalls any or all of these, thanks for an help. :)

Maylander October 24th, 2006 05:40

Here's what to do:
1. Go to main menu by pressing esc
2. Type marvin and press enter
3. Exit the menu and go back to the game
4. Open the console
5. Type goto Nameofcharacter and press enter

That's all there is to it really.

Acleacius October 24th, 2006 15:45

Ahh thanks so much. :)
I was trying to type marin on the actual console, the German translation of instructions said type maivn on the, "bright shiny surface".
Typing on the Main Menu may help. :)

Eightball October 24th, 2006 19:54

I have the same console corruption. I'm trying to pick up the skill of dual wield master, because there is no way I can get it (spoiler ahead) without being a total evil schmuck otherwise.

give It_Perk_1H1H_2 doesn't seem to work in my console. Neither does spawning a master sword (which gives the skill as a bonus) with give It_1H_MasterSword_01.

I get wierd blocky textshapes when I type these in, and I have no idea what it says. But I don't get the sword or the perk. And I really don't want to fiddle with reputations in marvin by spawning the help guy if I can avoid it.

Am I doing it wrong?

Maylander October 24th, 2006 22:01

Either its the console code or the console itself. A friend of mine can't get simple things like "goto character" to work, the console simply won't respond to anything.

And yes, the whole dual-wield mastery thing is annoying, there should be such a trainer among the nomads. Maybe there is, but in that case I haven't found him.

Acleacius October 25th, 2006 15:55

Ahh maybe that is my problem too.
I tried typing marvin at the Menu, then open the console, tried a goto and nothing.
I have been looking of Pedar for at least 4 hours. :(

Well hopfully the patch will fix the problem.

Hey btw I found the Inhabit NPC key, Ctrl-F but I don't how to get back in the PC body yet.
Sadly it doesn't work like G1 and G2.

Corwin October 26th, 2006 05:50

I haven't tried it, but how about targeting the Hero and using Ctrl-F again?!!

Acleacius October 26th, 2006 07:09

That was my first though too, but sadly no
Since G1 and G2 worked that way, so if a quest broke didn't get the quest item you were meant to get from a quest giver on completion you could just take it from his inventory.
Its strange currently once yur in a NPC now you cant really move around normally, if you turn to look at the PC he turns when you turn you can never look at him directly, basicly if you move, PC moves.

Normally you could just spawn it but I am trying to find ways around the broken console.
There are some really intresting debug effects which activate and deativate with those Ctrl-* keys.

All times are GMT +2. The time now is 10:27.

Powered by vBulletin® Version 3.8.10
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Copyright by RPGWatch