RPGWatch Forums

RPGWatch Forums (https://www.rpgwatch.com/forums/index.php)
-   Gothic 1/2 (https://www.rpgwatch.com/forums/forumdisplay.php?f=22)
-   -   notr doesn't want to run (https://www.rpgwatch.com/forums/showthread.php?t=938)

Zocky December 15th, 2006 23:40

notr doesn't want to run
well, here's the thing
la played g2+notr many times before on this comp and never had a problem. Today I wanted to play it again after a long time, but notr didn't want to start up. I get no error message or anything and when I look at task manager, ther eis still processs G2. But I waitede for 10, 15 mins and nothing happend. I tryed then g2 (non notr) and didn't have probs, so it must be notr problem. I tryed to take notr cd out and fire it up, and don't even get a mesage to insert cd? nothing. I really don't know what to do, any suggestion?

Gorath December 16th, 2006 08:43

Are you sure you installed NotR?

Zocky December 16th, 2006 11:51

yes, as I said, I didn't have this problem before. I don' have problem with instaling (though autorun for this notr cd doesn't seem to work, so I haveto manualy find install file), but nothing happens when I run it.

Uriziel December 22nd, 2006 05:40

Have you recently changed anti-virus or firewall?

Black Hood December 22nd, 2006 18:07

I've had similar problems from time to time, usually if I take the Notr cd out and then put it back in, once in a while nothing will happen, disc just spins. I've either 1) rebooted and tried again or 2) open and closed the cd drive tray a few times, and it's always booted up after a couple of tries. A little annoying and gives you that "oh damn, my game's broken" feeling though, until it starts up again and you feel relieved.

Zocky December 22nd, 2006 19:39

Uriziel, in fact I did, why?

Uriziel December 23rd, 2006 04:06

Many of the newer anti-virus and firewalls block game startup. I've found the main culprit to be email scanning in the AV, but a firewall can cause it too.

Bootup in safe mode and see if the game will start…..it prolly will. After that go into msconfig and disable the AV startup…leave the firewall alone then boot normally. Your AV will not be working, so act accordingly. See if the game will run now. If it does, you know it was part of the AV. If it does'nt run, disable the firewall from starting up…….you are simply trying to figure out which is the cause.

AVG has an email scanner service that had to be stopped for Gothic to run on my PC. Kaspersky also gave me trouble with Gothic until I found the culprit. Once you know EXACTLY which service is causing the problem, you can shut it down in task manager and play…..or set the correct permissions.

Zocky January 31st, 2007 00:52

hm, the game still doesn't want to run….it played before ok. the only reason I can think of now is WIN XP service pack 2. before I had 1, is it possible this is preventing me to play g2? when I run it, nothing happens, even if I wait, but there is g2 process taking lots for system resource in task maganer.
I also tryed giving my cd to a fried and it worked for him. The fact that I can install notr without problems, means that there is nothing wrong with cd. I also don't have virus protection, alcohol 120 or anything like that installed. so what the problem? service pack 2?

hwfanatic January 31st, 2007 03:28

How long have you waited for it to start? During the first run, Gothic 2 needs a lot of time to build some virtual drive thingy.

Zocky January 31st, 2007 08:02

well, I had a lunch while I was waiting, that long. And I know about that, but it usually also displays message of some sort, that his loading some stuff, before in actually open g2. it doesn't display anything at all. before when it worked, it displayed message about loading virtual drive or something, now, nothing.

Gorath January 31st, 2007 17:07

Quite a few people had problems starting G2 under SP2. So itīs possible that itīs the cause of the problem.

Moriendor January 31st, 2007 19:47

You could try to run the VDFS patch . It's supposed to fix start-up problems and can be used with any version and language of Gothic II. Might be worth a shot…

Zocky January 31st, 2007 21:30

I tryed that VDFS patch, but I can't get it to install. in the process of installing, I get the "next" button un-clickable….seems like money is wasted….

Wulf February 2nd, 2007 16:06

Hey there Zocky,

As a last hope, check the value of gothic2\system\gothic.ini - "gameAbnormalExit" it should be at 0 (default) - if it isn't then the game is crashing on execution, if that VDFS patch does not work maybe trying the older vdfsInit.zip will help to rebuild the volume map, again it takes some time.

If all fails, i would try a complete reformat then install G2 and NotR on the barebones system first and take it from there, it should work, then if o.k, you would have to systematically reintroduce the other programs/software etc as far as you could accept (or maybe not accept) :)

bjon045 February 2nd, 2007 16:56


Originally Posted by Zocky (Post 12635)
but notr didn't want to start up. I get no error message or anything and when I look at task manager, ther eis still processs G2.

Sounds like it could be a blocked process. I had the exact same problem with NOTR, I had to turn off my bittorrent client. I think any softrware that grabs a lot of file handles at the same time might cause problems with NOTR. Interestingly, the second I closed it, NOTR would start running, I didn't even need to double click the icon again.

Zocky February 4th, 2007 16:55

hm, I tryed everything, but doesn't want to run. probably because of xp servise pack 2…

Pladio February 4th, 2007 18:11

It worked for me on SP2.

Zocky February 4th, 2007 21:26

I heard for some people it doesn't.

All times are GMT +2. The time now is 10:35.

Powered by vBulletin® Version 3.8.10
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Copyright by RPGWatch