RPGWatch Forums - View Single Post - Ergo's AddonPack
View Single Post


April 14th, 2011, 17:51
Originally Posted by oliverh72 View Post
Hi Ergo,

Thanks for the pack, but it doesn't work in the Impulse NA edition. I looked into the bat a bit and found that it's looking for a DTP folder in the registry (which isn't there) and our folder structure is: C:\Program Files (x86)\Indie Games\Drakensang 2\export\db, which is also different. It didn't work when I put in the path, either.

Any ideas?
I was having the same problem with the NA version I bought from Amazon. What seems to have worked for me was to move the .bat file and the add on folder ('Ergo's_AddOnPack') to the game's root directory ('Drakensang River of Time') and run the .bat file there (as an administrator). Of course the .bat will still complain that it can't find the registry locations that it is looking for, but it will still install the add on since it can find the necessary folders in it's current location.

As far as I can tell it seems to have worked. I see all the new traits/advantages/disadvantages/etc. in the expert mode of the character creation screen and when I go to 'Options' it shows 'High' instead of 'Up'. Also, I noticed that the bat created the .bak backup files that it was supposed to in the export folder.

The only item that I believe did not get updated was the application icon; I still have the grey Drakensang Eye. I'm guessing this is a result of the .bat not finding the registries it needed. Still, I can live without the icon as long I get the rest of the add on's goodies.

Soooo….hopefully this'll help anyone who downloaded a purchased copy of the game.

firebringer is offline




Join Date: Apr 2011
Posts: 1