RPGWatch Forums - View Single Post - Fallout: New Vegas - Review @ TruePCGaming
View Single Post


January 4th, 2012, 15:49
Can't really say how widespread the problem is tbh. I just googled it when it occured and found out that it happened to other ATI users with later drivers. I can only confirm it happening to my 5870 and any driver from the past 6-7 months or so. I haven't tried the last couple of months though, so I could check with the latest drivers to see if they fixed it (doubtful). No other fix than older drivers I am aware of, I am afraid…

If you want to test the game, before starting a new one in example, I could give you a savegame near the dragons…

I have had very few problems with my ATI cards the last few years (X1900XT, 4870 and 5870). Support for old games is frequently broken for both Companies (I think there was also a problem with NVIDIA Drivers and G2 recently). That said I am probably going with NVIDIA myself on the next round (their cards seem much more robust and future proof lately)…

EDIT: Actually you prompted me to look into it again and it turns out a "tweak" in the ini (That didn't cause any trouble on older drivers) was the problem this time around.
Specifically zSubDivSurfacesEnabled should be left to its default 0 for newer Drivers it seems (must have copy pasted my old "tweaked" ini when setting the game up with mods and stuff). Now I am really annoyed

Thanks Lurking Grue I actually owe you one
Last edited by JonNik; January 4th, 2012 at 18:28. Reason: Duh!
JonNik is offline


JonNik's Avatar


Join Date: Oct 2006
Posts: 1,734
Mentioned: 0 Post(s)