RPGWatch Forums - View Single Post - Divine Divinity Discussion
View Single Post


January 26th, 2013, 15:49
Originally Posted by Raze View Post
The saves may not be gone; running the game as administrator may simply have changed where the game is looking. Did you exit and run the game again not as administrator?

Normally each save is a separate subfolder in the '..\Divine Divinity\savegames' folder. Under Vista/7, depending on how the user accounts are set up, if you install the game to the Program Files path, Windows can create separate savegame folders for each user, and then map that folder to the game's savegame folder (so it will just see the saves for the relevant user).
C:\Users\ %account name% \AppData\Local\VirtualStore\Program Files\Divine Divinity\savegames

If running as administrator changes that behaviour, you may just have to copy/move the save files from the original location to what the game expects now.

If the saves did get deleted somehow, then for Vista/7/8, check if Windows made shadow copies of the saved games. You might be able to recover something with a program like Recuva, but the more you use the drive the saves are on the less likely that becomes.

Recover deleted files with Windows 7 shadow copies

Recover lost or deleted files

Many thanks for the help.

I think the files are gone. I tried recovering them with Recuva, but I already uninstalled and reinstalled once or twice, so those files are probably long gone.

No biggie, I'll just start again.

I'm more worried about this lag I'm experiencing. It started in my previous save when I was exploring the north-west of the map. It wasn't too bad, but it was enough to be annoying. That's when I tried to fix it by running as an admin and it vaporized my save files.

But now I'm starting a new game and the lag is still there. The game also takes much longer to load at the start-up screen then it did in the past. Then just walking around Aleroth the game is laggy and slow. Any ideas what could be causing that?

I have read a few people had similar problems and made posts about it online. None of them responded back after a certain time so no idea if their problems were solved or not. Probably not. I'm hoping there's an answer though.

Is there some sort of temporary file cache that perhaps is full on my laptop? I wonder why the game was working flawlessly for a few days, then all of a sudden it started the lag which carried over to a fresh reinstall. Weird…
Fluent is offline


Fluent's Avatar
The Town Jeweler
RPGWatch Team


Join Date: Jul 2011
Posts: 8,040