Quantcast
RPGWatch Forums - View Single Post - Gothic 1 from Steam
View Single Post

Default 

February 7th, 2013, 13:31
As far as I know, this is a Steam specific issue. To resolve it, disable steam overlay specifically for Gothic (see point 3 on the following page):
http://www.ehow.com/how_10004514_dis…m-overlay.html

Should do the trick. If it doesn't, try setting it to XP compatibility mode and run as administrator.
Maylander is offline

Maylander

SasqWatch
Original Sin Donor

#6

Join Date: Oct 2006
Location: Bergen
Posts: 6,179
Send a message via MSN to Maylander