Quantcast
RPGWatch Forums - View Single Post - I need a new graphic card
View Single Post

Default 

May 21st, 2010, 11:09
I got it to work. Here's what I did (don't know if every step is necessary):

1. Download and install Ati catalyst 10.4 profiles update from http://game.amd.com/us-en/drivers_catalyst.aspx (File ati_catalyst_appprofiles_apr7.exe) It says crossfire profiles, but it works on single gpus as well. This exe file contains lots of profiles, including the Bioshock profile. Apparently it also contains a Gothic 3 profile, but that one does not support AA.

Observe that these profiles don't show in the catalyst control senter.

2. Rename Gothic3.exe to Bioshock.exe

3. Set anti aliasing in catalyst control centre to 8x (uncheck Use application settings).

4. In-game set post processing to off.

Some specs:
ATI HD 4890, catalyst 10.4
Windows 7
Gothic 3 community patch 1.6

pibbur

Guest

#27

Posts: n/a
Mentioned: Post(s)