|
Your donations keep RPGWatch running!
RPGWatch Forums » General Forums » Tech Help » Installing display drivers

Default Installing display drivers

February 7th, 2013, 01:26
Hi. I accidentally uninstalled my graphics display driver. Now when I go to device manager - graphics display, it just says "standard vga adapter" instead of "ATI Radeon 3100".

How do I get it to recognize the ATI Radeon again? I have the driver downloaded, but when I click Standard VGA adapter and click update driver, it doesn't do anything.

I don't want to system restore because my restore point is too old. So what can I do to fix this? Any help is appreciated. Thanks,

Fluent
Fluent is offline

Fluent

Fluent's Avatar
RPG Fiend
RPGWatch Team

#1

Join Date: Jul 2011
Posts: 2,373

Default 

February 7th, 2013, 01:36
You have to execute the installer of the driver package you've downloaded.
Gorath is offline

Gorath

Gorath's Avatar
Prime Evil
RPGWatch Team

#2

Join Date: Aug 2006
Posts: 6,897

Default 

February 7th, 2013, 02:19
Got it working now, thanks. Had to re-download the driver and install it again. Now it's back to normal. Whew.
Fluent is offline

Fluent

Fluent's Avatar
RPG Fiend
RPGWatch Team

#3

Join Date: Jul 2011
Posts: 2,373
RPGWatch Forums » General Forums » Tech Help » Installing display drivers
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT +2. The time now is 23:01.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright by RPGWatch